Migrating from Gun 1.0 to 1.1

Gun 1.1 updates the Cowlib dependency to 2.5.1 and fixes a few problems with experimental features.

Features added

  • Update Cowlib to 2.5.1

Bugs fixed

  • A bug in the experimental gun_sse_h where lone id lines were not propagated has been fixed by updating the Cowlib dependency.
  • The status code was incorrectly given to the experimental content handlers as a binary. It has been fixed an an integer is now given as was intended.
  • A number of Dialyzer warnings have been fixed.

Gun 1.3 User Guide

Navigation

Version select